Category: General

Plugin Installation

Zozothemes theme requires two essential plugins to operate. These plugins are the Zozothemes Core plugin and the Zozothemes Builder plugin. Aside from these two, Zozothemes also comes with two premium

Theme Installation

You can install the theme in two ways: through WordPress, or via FTP. The Zozothemes theme.zip file is the Installable WordPress Theme and what you need to use to get

Requirements For Zozothemes Theme

To use Zozothemes themes, please make sure you are running WordPress 4.8.2 or higher, PHP 5.6.31or higher, and MySQL 5.0.11 or higher . We have tested it with Mac, Windows and Linux. Below is a

WordPress information

To install this theme you must have a working version of WordPress already installed. If you need help installing WordPress, follow the instructions in WordPress Codex. Below are all the

General

We would like to thank you for purchasing Zozothemes Theme! We are very pleased that you have chosen Zozothemes Theme for your website, you will not be disappointed! Before you